Menu
Your Cart

TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++

TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
TP-Link JetStream 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++
  • Διαθεσιμότητα: Διαθέσιμο από 9 έως 15 ημέρες
  • Κατασκευαστής: TP-LINK
  • Κωδικός: WLONONWCRWC68
  • Βάρος(kg): 1.85kg
  • Διαστάσεις Συσκευασίας: 8.50cm x 29.60cm x 42.00cm
  • EAN: 4897098689769
1.404,66€
Χωρίς ΦΠΑ: 1.132,79€
Credit module TBI Bank RO 1.0.13
ΤΗΛ.ΕΞΥΠΗΡΕΤΗΣΗΣ 210-3003451
100 % Ασφάλεια αγορών
ΤΕΧΝΙΚΑ ΧΑΡΑΚΤΗΡΙΣΤΙΚΑ
10G supportYes
2.5G Ethernet (copper) ports quantity24
AC input frequency50/60 Hz
AC input voltage100 - 240 V
Access Control List (ACL)Yes
ARP inspectionYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Authentication typeAAA, IEEE 802.1x, RADIUS, TACACS+
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports type2.5G Ethernet (100/1000/2500)
BPDU filtering/protectionYes
Broadcast storm controlYes
Cables includedAC
Cloud-managedYes
Compliance certificatesFederal Communications Commission (FCC) RoHS CE
Configuring Location Settings (CLI)Yes
Console portRJ-45/micro-USB
Depth330 mm
DHCP featuresDHCPv6 snooping DHCP client DHCP relay DHCPv6 client DHCP snooping DHCP server
Ethernet LAN data rates10,100,1000,2500,10000 Mbit/s
Flash memory32 MB
Flow control supportYes
Form factor1U
Forwarding rate148.8 Mpps
Full duplexYes
GARP VLAN Registration Protocol (GVRP)Yes
GuaranteeG024M
Half duplexYes
Head-of-line (HOL) blockingYes
Heat dissipation2153.45 BTU/h
Height44 mm
IGMP snoopingYes
Internal memory256 MB
IP-MAC-Port bindingYes
IPv4 & IPv6 featuresIPv6 tracert IPv6 portal IPv6 ping IPv4/IPv6 access-control list (ACL)
IPv4 routes48
IPv6 routes48
Jumbo frames9000
Jumbo frames supportYes
LED indicatorsYes
Link aggregationYes
Loop protectionYes
MAC address table32000 entries
Management protocolsSNMP v1/v2c/v3
Memory typeDRAM
MIB supportRFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Multicast Listener Discovery (MLD) snoopingMLD v1/v2
Multicast supportYes
Networking standardsIEEE 802.1ab IEEE 802.1x IEEE 802.3bt IEEE 802.3bz IEEE 802.3af IEEE 802.1D IEEE 802.3z IEEE 802.3ae IEEE 802.1Q IEEE 802.3x IEEE 802.3ad IEEE 802.1s IEEE 802.3u IEEE 802.3at IEEE 802.1w IEEE 802.3 IEEE 802.3ab IEEE 802.1p
Number of fans3 fan(s)
Number of IP interfaces32
Number of queues8
Number of static routes48
Operating relative humidity (H-H)10 - 90%
Operating temperature (T-T)0 - 40 C
Package depth440 mm
Package height100 mm
Package weight6.1 kg
Package width528 mm
Packet buffer memory16 MB
Password protectionYes
Port mirroringYes
Power consumption (max)629.1 W
Power over Ethernet (PoE)Yes
Power over Ethernet 4PPoE (PoE++) ports quantity8
Power over Ethernet plus (PoE+) ports quantity16
Power sourceAC/PoE
Power supply includedYes
Product colourBlack
Quality of Service (QoS) supportYes
Queue scheduling algorithmsWeighted Round Robin (WRR) SP WRR+SP
Quick start guideYes
Rack mount kitYes
Rack mountingYes
Rate limitingYes
Redundant fans supportYes
Redundant power supply (RPS) supportYes
Security algorithmsSSL/TLS SSH HTTPS SSH-2
SFP+ module slots quantity4
Spanning tree protocolYes
SSH/SSL supportYes
Static port securityYes
Static routeYes
Storage relative humidity (H-H)5 - 90%
Storage temperature (T-T)-40 - 70 C
Store-and-forwardYes
Sustainability complianceYes
Switch layerL2+
Switch typeManaged
Switching capacity200 Gbit/s
System event logYes
Total Power over Ethernet (PoE) budget500 W
Virtual LAN featuresProtocol-based VLAN MAC address-based VLAN Tagged VLAN Stacked VLAN Voice VLAN Port-based VLAN
VLAN supportYes
Web-based managementYes
Width440 mm