Menu
Your Cart

TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+

TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+
TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+
TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+
TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+
TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+
TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+
TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+
TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+
TP-Link JetStream 10-Port Gigabit Smart PoE Switch with 8-Port PoE+
  • Διαθεσιμότητα: Διαθέσιμο από 9 έως 15 ημέρες
  • Κατασκευαστής: TP-LINK
  • Κωδικός: WLONONWCRTYWM
  • Βάρος(kg): 1.00kg
  • Διαστάσεις Συσκευασίας: 48.50cm x 24.00cm x 32.00cm
  • EAN: 6935364030681
276,77€
Χωρίς ΦΠΑ: 223,20€
Credit module TBI Bank RO 1.0.13
ΤΗΛ.ΕΞΥΠΗΡΕΤΗΣΗΣ 210-3003451
100 % Ασφάλεια αγορών
ΤΕΧΝΙΚΑ ΧΑΡΑΚΤΗΡΙΣΤΙΚΑ
10G supportNo
AC input frequency50/60 Hz
AC input voltage100 - 240 V
Access Control List (ACL)Yes
ARP inspectionYes
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
BPDU filtering/protectionYes
Broadcast storm controlYes
Cloud-managedYes
Configuring Location Settings (CLI)Yes
Copper ethernet cabling technology10BASE-T 100BASE-TX 1000BASE-T
Depth180 mm
DHCP featuresDHCP snooping DHCP server DHCPv6 client DHCPv6 snooping DHCP client DHCP relay
Fiber ethernet cabling technology100BASE-FX 1000BASE-X
Flow control supportYes
Form factor1U
Forwarding rate14.9 Mpps
Gigabit Ethernet (copper) ports quantity8
GuaranteeG024M
Harmonized System (HS) code85176990
Heat dissipation594.46 BTU/h
Height44 mm
IGMP snoopingYes
IP-MAC-Port bindingYes
Jumbo frames9000
Jumbo frames supportYes
Link aggregationYes
MAC address table8000 entries
Management protocolsSNMPv1/v2c/v3, SNTP
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Multicast supportYes
Networking standardsIEEE 802.1w IEEE 802.1x IEEE 802.3ab IEEE 802.1p IEEE 802.3i IEEE 802.1Q IEEE 802.3x IEEE 802.3u IEEE 802.3ad IEEE 802.1s IEEE 802.3af IEEE 802.3az IEEE 802.3at IEEE 802.1D IEEE 802.3z
Number of fans1 fan(s)
Number of queues8
Number of VLANs4000
Operating relative humidity (H-H)10 - 90%
Operating temperature (T-T)0 - 50 C
Package depth400 mm
Package height80 mm
Package weight2.12 kg
Package width250 mm
Packet buffer memory4.1 MB
Port mirroringYes
Power consumption (max)173.9 W
Power over Ethernet (PoE)Yes
Power over Ethernet plus (PoE+) ports quantity8
Power sourceAC
Power supply includedYes
Product colourBlack
Quality of Service (QoS) supportYes
Queue scheduling algorithmsSP Weighted Round Robin (WRR)
Rack mountingYes
Rate limitingYes
Security algorithmsSSH-2 SNMPv3 SNMP SSH EAP-LEAP SNMPv2 EAP-TLS HTTPS SSL/TLS EAP-TTLS EAP-MD5
SFP module slots quantity2
Spanning tree protocolYes
SSH/SSL supportYes
Storage relative humidity (H-H)5 - 90%
Storage temperature (T-T)-40 - 70 C
Switch layerL2/L2+
Switch typeManaged
Switching capacity20 Gbit/s
System event logYes
Total Power over Ethernet (PoE) budget150 W
Virtual LAN featuresTagged VLAN MAC address-based VLAN Protocol-based VLAN Multicast VLAN Voice VLAN
VLAN supportYes
Web-based managementYes
Width294 mm